首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Coding
V2EX  ›  Android

使用 IntelliJ IDEA 开发 Android 时,可否使用 jdk11?

  •  
  •   wohenyingyu02 · 2018-11-06 13:41:09 +08:00 · 1594 次点击
    这是一个创建于 401 天前的主题,其中的信息可能已经有所发展或是发生改变。
    系统安装了 jdk11,idea 里面限制 language level 为 8,似乎还是无法运行安卓,是否一定要再装一个 8 ?还是可以通过配置什么东西在 11 的环境下运行?求解惑,跪谢,主要是不想在系统装那么多版本的 java。
        1
    liuyanjun0826   2018-11-06 14:53:00 +08:00
    系统可以安装各种版本的 Java,Java 都是绿色的,Java 版本只是语言的区别。如果不会改代码自然是要求什么做什么,永远不要质疑 Framework
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2596 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 13:36 · PVG 21:36 · LAX 05:36 · JFK 08:36
    ♥ Do have faith in what you're doing.