首页   注册   登录

raysonx

V2EX 第 141191 号会员,加入于 2015-10-04 21:36:26 +08:00
今日活跃度排名 3123
5 G 53 S 14 B
北京联通现在断网了,难道要上 IPv6?
宽带症候群  •  raysonx  •  27 天前  •  最后回复来自 bl5c
3
为你的 IPv6 局域网配置 ULA 吧
宽带症候群  •  raysonx  •  52 天前  •  最后回复来自 flynaj
25
你们的手机在 2G、3G 网络下有 IPv6 吗
宽带症候群  •  raysonx  •  81 天前  •  最后回复来自 julyclyde
4
一觉起来,北京联通 4G 已分配 IPv6
宽带症候群  •  raysonx  •  109 天前  •  最后回复来自 regeditms
30
北京移动 4G IPv6 实测可用
宽带症候群  •  raysonx  •  42 天前  •  最后回复来自 dengyong
25
北土城地铁站附近,求一合租室友,男女均可。
北京  •  raysonx  •  154 天前  •  最后回复来自 raysonx
3
求推荐一款支持 3G 网络的功能机
问与答  •  raysonx  •  49 天前  •  最后回复来自 tyfulcrum
18
现在有多少个*aaS 的叫法?
  •  1   
    云计算  •  raysonx  •  240 天前  •  最后回复来自 ivydom
    21
    raysonx 最近回复了
    1 天前
    回复了 0xroot 创建的主题 Linux 在 Ubuntu 上安装使用迅雷、QQ、百度网盘...
    @greenskinmonster Flatpak 底层是支持 ibus 等输入法引擎的,奈何好多 app 的打包有问题(比如一大批基于 Electron 的 Flatpak runtime 以及模板的)
    2 天前
    回复了 MissRain 创建的主题 宽带症候群 北京联通宽带已获取到 IPv6 前缀
    @cubesugar 不清楚是不是全市统一开通的。

    Ps. 我的光猫早就破解改桥接了,用的自己的路由器拨号。
    2 天前
    回复了 MissRain 创建的主题 宽带症候群 北京联通宽带已获取到 IPv6 前缀
    是的,终于开通了
    @yuoboo 如果只是单纯想在 CentOS7 用新版本 Python 的话,建议:
    1. 配置 EPEL 源( yum install epel-release 就可以)。EPEL 提供 python3.6 的包,可以使用 `yum install python36` 安装。
    2. 或者使用 Docker。
    3. 或者自行编译新版本 Python,但请不要覆盖系统自带的版本。
    @zoroojack RHEL 8/CentOS 8 默认安装的就会是 Python 3 了,而且系统中安装多个不同版本的 python 完全没有冲突,删系统 python 只能解释为强迫症。摊手~
    楼主惜字如金地连自己敲过的命令或者到底下载了哪些 rpm 包都不愿意讲,怎么让别人帮你?

    再谈下面这两句警告( warning 是警告的意思,不是错误!不是错误!不是错误!)
    warning: group mockbuild does not exist - using root
    warning: user mockbuild does not exist - using root

    解释:mockbuild 是默认用来编译 SRPM 包的用户和用户组。如果系统中不存在,则使用 root 用户或者组,没毛病。
    我猜测,楼主在尝试安装 SRPM 包(*.src.rpm 这种格式的文件名),也就是源码包。然而因为你不需要自己去 build Python 的 RPM,所以没有必要安装 SRPM 包。

    楼主又说`软件包并没有安装上`,我想知道楼主是怎么得出这个判断的。如果真的安装失败了,请贴错误信息。
    YUM 是一个 Python 程序,你删除了系统内置的 Python 当然就不能运行了。更严重的问题是,你系统中还不知道有多少应用程序、第三方库依赖这个 Python 版本,现在它们都无法运行了。不清楚楼主删除系统内置 Python 的原因,猜测这是一个 X-Y 问题( https://coolshell.cn/articles/10804.html )。

    再说修复方法:
    1. 不要尝试 1 楼所讲的自己编译 Python。因为你的机器几乎肯定没有安装支持的编译工具和依赖,而且就算编译并安装成功了,你系统中已安装的 Python 第三方库可能因版本兼容或者安装位置不同而无法正常运作,而且以后官方源中的所有 python 第三方库及应用可能都无法与你自己安装的 Python 兼容。
    2. 如果可能,最简单的方法是备份数据后重装系统。
    3. 如果要针对现有版本进行修复,建议使用 rpm 工具重装 Python 解释器。首先你要了解之前系统中的 python 的 rpm 包是哪个,然后重装对应版本完全相同的 RPM 包。可以尝试运行 `rpm -qa | grep python-2`看一下之前系统中安装的 rpm 包名,然后尝试用`rpm -ivh --replacepkgs --replacefiles 文件路径`进行重新安装。`文件路径`可以是本地文件也可以是 URL。
    5 天前
    回复了 lookas2001 创建的主题 宽带症候群 家庭组网求建议!
    我是用 UBNT Edgerouter Lite 3 作主路由器,VLAN 交换机有两台 Netgear GS108E,NAS 用的 HP ProLiant MicroServer ‎ Gen 8,AP 用的 Netgear R7800。不过我这一套的配置比楼主的预算高太多了。
    用 Visa 的卡海淘至今没遇到过问题,经常在日本海淘的话建议办张 jcb 的卡吧。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3326 人在线   最高记录 3821   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 41ms · UTC 06:51 · PVG 14:51 · LAX 22:51 · JFK 01:51
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1