V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
youla
V2EX  ›  程序员

Node 貌似从 14 开始不支持 Windows7, 下了 node-v13.14.0-x64,非 LTS 会不会有什么坑?

  •  
  •   youla · 331 天前 · 1694 次点击
    这是一个创建于 331 天前的主题,其中的信息可能已经有所发展或是发生改变。

    这次项目干完就重装系统~~

    4 条回复    2021-01-08 11:54:00 +08:00
    crclz
        1
    crclz  
       331 天前
    用 12 就行了。

    以 angular 为例,angular 官方:Angular requires a current, active LTS, or maintenance LTS version of Node.js.

    而 nodejs 12 的 maintenance LTS 截至 2022 年 4 月。https://nodejs.org/en/about/releases/
    youla
        2
    youla  
    OP
       331 天前
    @crclz hhh 谢谢提醒了~~
    en20
        3
    en20  
       331 天前 via iPhone
    我万年 10.16.0
    Jirajine
        4
    Jirajine  
       331 天前 via Android
    前端就用 lts 就好,不需要什么新特性,能跑工具链就行。
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2393 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 21ms · UTC 13:29 · PVG 21:29 · LAX 05:29 · JFK 08:29
    ♥ Do have faith in what you're doing.