首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

手头有个Cisco ASA 5520,想做成一个cisco vpn,公司用。简单配置过程中遇到问题,求解。

  •  
  •   shao · 2012-08-27 17:34:56 +08:00 · 2708 次点击
    这是一个创建于 2660 天前的主题,其中的信息可能已经有所发展或是发生改变。
    简单配置如下(部分),但是无法通过inside或者management端口,都无法打开asdm 配置页面。
    其他相关配置基本没有做过修改。
    可以ping通192.168.100.2 或者192.168.1.55
    但都无法通过浏览器访问 https://192.168.100.2 或者 https://192.168.1.55

    interface GigabitEthernet0/0
    nameif outside
    security-level 0
    ip address 222.*.*.* 255.255.255.0
    !
    interface GigabitEthernet0/1
    nameif inside
    security-level 100
    ip address 192.168.100.2 255.255.255.0

    interface Management0/0
    nameif management
    security-level 0
    ip address 192.168.1.55 255.255.255.0

    boot system disk0:/asa844-1-k8.bin
    asdm image disk0:/asdm-649.bin
    asdm history enable


    route outside 0.0.0.0 0.0.0.0 222.*.*.* 1
    route inside 192.168.0.0 255.255.0.0 192.168.100.3 1

    http server enable
    http 0.0.0.0 0.0.0.0 management
    http 0.0.0.0 0.0.0.0 inside
    1 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    shao   2012-08-27 18:19:18 +08:00
    yeah ~ 自己解决了

    首先,激活3des,通过cisco拿到激活key。
    再,ssl encryption
    Enabled cipher order: 3des-sha1 aes128-sha1 aes256-sha1 dhe-aes128-sha1 dhe-aes256-sha1 rc4-md5 rc4-sha1

    就ok了。asdm还支持mac系统,赞。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2254 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 21ms · UTC 15:39 · PVG 23:39 · LAX 07:39 · JFK 10:39
    ♥ Do have faith in what you're doing.