首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
宝塔
V2EX  ›  macOS

macOS Catalina 已收到正式版推送通知,各位已经升级的勇士们有什么忠告或者反馈吗?

  •  
  •   wsgzao · 44 天前 · 2103 次点击
    这是一个创建于 44 天前的主题,其中的信息可能已经有所发展或是发生改变。

    官方介绍

    https://www.apple.com/macos/catalina/

    如果电脑目前非常稳定,请不要急于升级,一个从坑里爬出来的肺腑之言

    https://wsgzao.github.io/post/macos/

    19 回复  |  直到 2019-10-08 20:57:39 +08:00
        1
    xuanbg   44 天前
    遇到的坑就是购买的应用不兼容,联系 AppStore 退款无果。。。
        2
    laravel   44 天前
    我一直在用 beta,已经无所谓了,升级!!
        3
    wooody   44 天前   ♥ 2
    刚才下载好了点击安装按钮还会再次下载,到应用程序文件夹点击下载好的安装包可解决
        4
    52coder   44 天前
    同事的电脑升级 3 个小时还在卡着,这次升级貌似有点慢
        5
    eGlhb2Jhb2Jhbw   44 天前   ♥ 2
    忠告就是你的序列号暴露了,哈哈哈哈
        6
    daozhihun   44 天前
    正在下载中
        7
    BigDogWang   44 天前
    我已经格盘升级了,没遇到问题
        8
    yy77   44 天前
    所有的 32bit 程序不能用了,所有没有认证开发人员签名的程序也不能用了。
    如果只用 appstore 的程序,而且都是 64bit 的程序,那么大概问题不大。
        9
    dolphintwo   44 天前
    now I know your serial number...
        10
    laravel   44 天前
        11
    a5677746   44 天前 via Android
    目前没什么大问题,就是用 sidecar 的时候屏幕会闪屏,颜色也比较奇怪,但是如果接了一个外接屏幕,再用 sidecar 就没问题,不知道为什么。
        12
    kujoq   44 天前
    升级完成才知道 sidecar 不支持 mini4....
        13
    wsgzao   44 天前
    @xuanbg @yy77
    应用不兼容在去年的 Mojave 里就体验过,目前打印机驱动搞不定,只能通过 Windows 虚拟机曲线救国了
    @eGlhb2Jhb2Jhbw @dolphintwo
    谢谢提醒,很多 APP 也会默默自动采集,电脑都过保了估计黑客还可以干很多其他事情,以后多注意打码吧
        14
    mnssbe   44 天前
    @wooody 这真是个大 bug
        15
    trafficMGR   44 天前 via Android
    格盘升级翻车。Apple ID 登陆之后出了错,既没有成功创建本地账号,也无法撤销操作后重新登录。。。
        16
    VikingX   44 天前
    CapLock LED 工作不正常
    App Store 图片模糊
    建议再等等
        17
    0bSer7er   44 天前
    不能用 watch 解锁了,sidecar 很舒服但是一开 VPN 就不能用了,难受
        18
    dyiheng   44 天前
    @0bSer7er 在设置-安全里,把用 Apple Watch 解锁先取消,然后重新选上
        19
    xiao3vv   44 天前
    #phpize
    grep: /usr/include/php/main/php.h: No such file or directory
    grep: /usr/include/php/Zend/zend_modules.h: No such file or directory
    grep: /usr/include/php/Zend/zend_extensions.h: No such file or directory
    Configuring for:
    PHP Api Version:
    Zend Module Api No:
    Zend Extension Api No:

    PHP 头文件并不知道咋弄。。。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   985 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 24ms · UTC 19:22 · PVG 03:22 · LAX 11:22 · JFK 14:22
    ♥ Do have faith in what you're doing.