V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
牛客网
tediorelee
V2EX  ›  硬件

3700x 开机频率只有 0.55Ghz

  •  1
     
  •   tediorelee · 71 天前 via iPhone · 5262 次点击
    这是一个创建于 71 天前的主题,其中的信息可能已经有所发展或是发生改变。

    昨天因为电脑搬地方为了保险就把显卡拔下来放盒子了,到了新地方之后就重新插上去,然后开机莫名就只有 0.55ghz 了,卡的不得了

    已尝试过贴吧和 amd 论坛里各种操作,包括不仅限于关掉快速启动,扣掉主板电池完全放电,更改电源模式,降级 bios,关掉超频等等

    现在不知道是什么原因导致这个问题了,求助各位大佬有没有遇到类似情况的,再不行只能走售后了

    注:pc 配置 3700x+b450 战斧导弹+16G 幻光戟+2070s 火神,用的是最新的 2004 win10 pro (手机码字,暂无图)

    62 条回复    2020-08-20 12:39:34 +08:00
    lloovve
        2
    lloovve   71 天前 via iPhone
    温度多少?是不是散热震动松了
    nutting
        3
    nutting   71 天前
    看下 windows 的电源方案,是不是选节能了
    tediorelee
        4
    tediorelee   71 天前 via iPhone
    对了我试过扣掉主板
    @lloovve 温度昨天下雨天气凉快,室温下 50 度不到
    tediorelee
        5
    tediorelee   71 天前 via iPhone
    @nutting 不是节能,换过 amd 的 ryzen 高性能和自带的高性能都一样
    tediorelee
        6
    tediorelee   71 天前 via iPhone
    @elgoog 这些帖子我大概都看过了,基本也尝试过了,也不行,感谢帮助
    hjc4869
        7
    hjc4869   71 天前 via Android
    拿 hwinfo 看看是不是触发 prochot 了?
    tediorelee
        8
    tediorelee   71 天前 via iPhone
    @hjc4869 可以看看,不过得等晚上试试了,现在有点担心会不会是 cpu 问题
    hjc4869
        9
    hjc4869   71 天前 via Android
    @tediorelee 搬的时候主板出问题的概率应该更大一点
    tediorelee
        10
    tediorelee   71 天前 via iPhone
    @hjc4869 主板的话那就还好,正好一直不满意我现在这个主板。
    hakono
        11
    hakono   71 天前 via Android
    搬动过就立刻不行的话,应该是搬动时主板坏了吧
    可以借个 cpu 插上去看看
    tediorelee
        12
    tediorelee   71 天前 via iPhone
    @hakono 离朋友有点远,不然就借一个试试了
    zoobop
        13
    zoobop   71 天前
    差不多配置,我遇到的时候一般重启就好了
    tediorelee
        14
    tediorelee   71 天前 via iPhone
    @zoobop 很多都说重启就好了可是我这个不行,太难受了
    zirconium
        15
    zirconium   71 天前
    插眼,关注一波。
    kanezeng
        16
    kanezeng   71 天前
    散热器松了? 0.55G 好像是过温保护的频率
    tediorelee
        18
    tediorelee   71 天前 via iPhone
    @kanezeng 没有啊,上面我有提到温度查看不超过 50,我还是用的水冷
    tediorelee
        19
    tediorelee   71 天前 via iPhone
    @DJQTDJ 已经尝试过这个办法了
    Aeca
        20
    Aeca   71 天前
    任务管理器性能选项卡按 f5 刷新看看频率会不会上去
    zhenufo
        21
    zhenufo   71 天前 via Android
    有没有装金山毒霸?
    zakokun
        22
    zakokun   71 天前
    我遇到过这个问题. 看温度一切正常,但是 cpu 频率一直限制在 0.8G 的频率上. 感觉是主板的类似温度保护的模块出问题导致限制了频率.懒得去修,我下载了个 throttleStop 这个软件,你打开这个软件,有几个参数你看着调一下,就能解除限制.

    缺点是每次开机都要开一下这软件
    tediorelee
        23
    tediorelee   71 天前 via iPhone
    @zhenufo 只有一个火绒
    tediorelee
        24
    tediorelee   71 天前 via iPhone
    @zakokun mark,回家试试这个管不管用
    xppppsfg
        25
    xppppsfg   71 天前 via Android
    u 盘启动看看正常吗 排除一下软件问题
    tediorelee
        26
    tediorelee   71 天前 via iPhone
    我搞了个 pe 进去看了,一样的频率被限制了
    tediorelee
        27
    tediorelee   71 天前 via iPhone
    @xppppsfg 忘记 at 人了,我在 pe 系统里一样的
    ic2y
        28
    ic2y   71 天前
    @tediorelee 首要考虑 CPU 的散热器是否正常工作。我现在的 DIY 主机,前几次启动的时候,特别慢,CPU 就是显示的 0.55Ghz 。 我打开机箱盖板开机,摸了 CPU 底座,特别烫手。正常待机应该不会特别烫手

    更换风扇后,CPU 频率正常,无卡顿。
    gyhbkl
        29
    gyhbkl   71 天前 via iPhone
    碰过这种情况,检查发现是电源线没插好。
    masker
        30
    masker   71 天前 via Android
    我的 3600 有时候待机时间长,然后亮屏幕之后也是跌到 0.8 以下,用 MSI 的 gaming app 手动先调至(静默?静音?)还是什么模式然后再调回游戏模式就正常了。。。
    tediorelee
        31
    tediorelee   71 天前 via iPhone
    @gyhbkl 我有把主机和显示器的电源线互换了试一下还是一样的结果
    luolw1998
        32
    luolw1998   71 天前
    CPU 供电呢?
    yaphets666
        33
    yaphets666   71 天前
    检查电脑电源与主板的链接 可以一根一根的检查 拔掉再插好 如果还不行 可以考虑全部硬件与线材重新安装 一定不是硬件的问题 肯定是哪里没插紧
    sigone
        34
    sigone   71 天前 via Android
    用 HWMonitor 看看硬件有没有异常
    tediorelee
        35
    tediorelee   71 天前 via iPhone
    @luolw1998 应该没啥问题吧,bios 所有默认设置我看电压也 0.9 几 v
    tediorelee
        36
    tediorelee   71 天前 via iPhone
    @yaphets666 是有可能,回去我全部装一遍试试,正好当清灰了
    tediorelee
        37
    tediorelee   71 天前 via iPhone
    @sigone 好的,不过假如有问题会表现在哪些地方呢,没有用过这款软件
    cst4you
        38
    cst4you   71 天前
    之前利用 pbo bug 的时候, 设置过头了会触发这个, 但是你都清 bios 了...多数是 CPU 坏了
    tediorelee
        39
    tediorelee   71 天前 via iPhone
    @cst4you 就是比较担心 cpu 出问题了,如果是主板那还好解决一点
    kn007
        40
    kn007   71 天前
    放静电
    kn007
        41
    kn007   71 天前
    拔掉电池,一手摸着马甲,然后打开电源开关,开机
    kn007
        42
    kn007   71 天前
    不行的话,主板跟机箱相连的线,只留启动开关拔掉其他,然后开机看看
    再有问题,只能看有没有其他电脑做测试了、、
    kn007
        43
    kn007   71 天前
    一般来说都是主板问题,但是可能是其他原因引起的,比如 usb,短路,比如机箱 pcb 短路。。
    要么就是静电。
    cpu 本身问题比较少。。。
    tediorelee
        44
    tediorelee   71 天前 via iPhone
    @kn007 谢谢大佬了,晚上回去试试这些办法,如果都不行就售后算了
    perpetually
        45
    perpetually   71 天前
    Intel:肯定是主板有问题
    amd: 这 CPU 问题可真多
    🐕
    tsuizhang000
        46
    tsuizhang000   71 天前
    关键词,搬动
    所以接触不良的可能性比较大

    建议楼主重新拔插一下电源在主板上的 CPU 8pin 口和 24pin 口试一下
    UUsama
        47
    UUsama   71 天前   ❤️ 1
    什么都没松,什么都没坏。

    贴一个解决办法,亲测有效

    https://tieba.baidu.com/p/6463411980
    DJQTDJ
        48
    DJQTDJ   71 天前
    iobzo
        49
    iobzo   71 天前
    以前笔记本也出现过,用了一段时间锁频率的软件。后来拆了清灰就好了,应该是散热或者啥没插好的问题。
    Myprincess
        50
    Myprincess   71 天前
    驱动应该损坏,卸载重新安装,安装最原始的版本,然后再升级,我之前购买电脑 3800X+5700XT,视频都打不开。打开 JPG 图片都要十几秒。后来看了,是驱动损坏或丢失造成的。
    weiwenwong90
        51
    weiwenwong90   71 天前
    用 edc bug 的时候会有这个问题
    kokutou
        52
    kokutou   71 天前
    电源模组线松了?

    电源那头, 主板这头的电源线都插拔下?
    ophunter
        53
    ophunter   71 天前
    amd yes
    lvyuedong
        54
    lvyuedong   71 天前
    之前 6 代 intel 的机器遇到同样问题,比你还惨,只有 0.3GHz,慢得跟龟一样,试了无数种方法,包括重装系统,抠电池等等,后来重新刷了 bios 和 ec 就好了。
    tediorelee
        55
    tediorelee   71 天前
    谢谢大家热情的帮助,今晚到家换了买的新主板就恢复正常了,忙猜搬运过程中主板有什么部件损坏了这些,坏的主板准备售后拿去修了
    masker
        56
    masker   71 天前 via Android
    @UUsama 👍mark 一下,下次再遇到就关掉试试。 现在是 auto 的模式。 看来偶尔待机时间长再开机然后掉频可能就是这个原因了
    v2orz
        57
    v2orz   71 天前
    我之前 i5 遇到过,一直最低频。然后手动在 bois 里面锁频用了
    wangfei324017
        58
    wangfei324017   70 天前
    i7-4790k,之前自带的散热效果不行了也是降频的厉害,后面换了风扇就好了
    LokiSharp
        59
    LokiSharp   70 天前
    无负载的时候是这样的啊?
    p1gd0g
        60
    p1gd0g   70 天前
    果然硬件问题是最难查的~~
    tediorelee
        61
    tediorelee   70 天前 via iPhone
    @LokiSharp 不不不,就算我 aida64 烤鸡也一样的频率,就是主板哪里出问题了
    ungrown
        62
    ungrown   68 天前
    我没把评论看完,根据个人经验说说
    不排除 BIOS 某些设置作怪的情况
    我自用的二手东芝 z30t,BIOS 里面有个设置,大概意思是选择开机时 CPU 性能
    我一开始以为它仅仅只是限制进 OS 前的 CPU 频率,结果不是
    我给它设置成最低,然后进 windows 一看,0.5GHz
    极致节能,倒也不是没用的选项,但非要重启进 BIOS 设置这也忒不方便了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2773 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 28ms · UTC 14:57 · PVG 22:57 · LAX 07:57 · JFK 10:57
    ♥ Do have faith in what you're doing.