V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Distributions
Ubuntu
Fedora
CentOS
中文资源站
网易开源镜像站
cyqtomb
V2EX  ›  Linux

Y9000X 在 Linux 下外放无声音的解决方法

  •  
  •   cyqtomb · 46 天前 · 2314 次点击
    这是一个创建于 46 天前的主题,其中的信息可能已经有所发展或是发生改变。

    花了两晚, 算是找到解决方法了. 方法我写在了联想社区, 给有需要的人:

    https://club.lenovo.com.cn/thread-7817162-1-1.html

    10 条回复    2021-12-01 18:37:26 +08:00
    yuejieyao
        1
    yuejieyao  
       46 天前
    同 Y9000X,不过我是 win,我记得当时联想社区不是说未来会解决这个问题的吗,当时还有个投票的印象里..原来两年过去了官方都没解决啊
    cyqtomb
        2
    cyqtomb  
    OP
       46 天前
    @yuejieyao 官方早就不了了之了. 我是最近有使用外放的强烈需求, 所以才花了些时间去折腾它.
    oneonesv
        3
    oneonesv  
       46 天前
    Y9000X 来赞一个
    zypy333
        4
    zypy333  
       46 天前
    y9000x 在 linux 使用感受如何,踩坑多不多
    luzhang2048
        5
    luzhang2048  
       46 天前
    终于有方法了?一直是带耳机使用
    cyqtomb
        6
    cyqtomb  
    OP
       44 天前
    @zypy333 其实坑不算多的. 最深的几个坑就是扬声器和指纹识别, 还有摄像头(平时不用, 我没测试过). 其他都还好.
    spygg
        7
    spygg  
       41 天前
    终于有解决方案了啊,折腾了好久都没解决
    kujio
        8
    kujio  
       34 天前
    大佬出场太晚太低调了,可惜我 y9000x 都用了快两年了,早就不想再折腾已经在准备换了,当时看到官方帖子说解决才买的,结果被鸽了.以后再也不信联想了
    BRS5672023
        9
    BRS5672023  
       34 天前
    比较好奇的是 Y9000X 装 Linux 的 dmesg 里面的 ACPI error 多吗?

    我用过的电脑里面 dmesg 里面没有 ACPI error 的机器只有现在在用的 matebookx 2020 和 16 年的 联想小新 air12 ,甚至之前用 xps 13 9370 这种通过 compatibility 认证的本子都会在 dmesg 里面出现和雷电接口相关的错误提示(但只要插上什么东西,比如一个转接器,但不需要连接任何东西,再开机都会让这个错误消失。。)

    另外一个问题是 9 代的核显能够带动 4K 的 Linux 桌面吗,特别是 KDE 这种特效比较多的,因为就我的体验来说,8 代 i7 的核显带 4K 和 10 代 i5 的核显带 3K 的屏幕都是比较难受的(不过 yoga 14s 的 11 代 xe 核显跑 [email protected] 的桌面又非常完美顺畅)
    spygg
        10
    spygg  
       4 天前
    我的联想 Y9000k ubuntu 21.04 用了所有的方法都不管用,结果在 /etc/modprobe.d/alsa-base.conf 文件末尾增加 一行 options snd-hda-intel model=clevo-p950 重启之后可以了
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3668 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 24ms · UTC 05:39 · PVG 13:39 · LAX 21:39 · JFK 00:39
    ♥ Do have faith in what you're doing.