首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
siw
V2EX  ›  问与答

Ubuntu 12.04 LTS, Ibus 最新的安装包 问题

  •  
  •   siw · 2013-11-18 11:10:30 +08:00 · 1926 次点击
    这是一个创建于 2257 天前的主题,其中的信息可能已经有所发展或是发生改变。
    Ubuntu 12.04 LTS 的 Ibus 是 ibus (1.4.1-3ubuntu1)
    http://packages.ubuntu.com/precise/ibus

    想要用最新的 ibus (1.5.3-6ubuntu2)
    http://packages.ubuntu.com/saucy/ibus
    没法用

    所谓的LTS -> Long Term Support
    难道就只有 security 而已吗?package 就没有了吗?

    输入法没办法在火狐下用, 搞到有点想装Arch来用
    虽然曾经装Arch在VM下, 因为更新头疼过...
    2 回复  |  直到 1970-01-01 08:00:00 +08:00
    whuhacker
        1
    whuhacker   2013-11-18 13:43:57 +08:00
    ppa...
    装个 ubuntu tweak 里面有好多软件的官方 ppa
    initialdp
        2
    initialdp   2013-11-18 14:06:03 +08:00
    换fcitx吧,比ibus好太多了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2028 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 22ms · UTC 12:39 · PVG 20:39 · LAX 04:39 · JFK 07:39
    ♥ Do have faith in what you're doing.