NewYear

NewYear

V2EX 第 89411 号会员,加入于 2015-01-01 12:56:39 +08:00
今日活跃度排名 7310
NewYear 最近回复了
9 小时 27 分钟前
回复了 wangybsyuct 创建的主题 程序员 是谁用什么方式攻击了我的服务器呢?
你用的 xampp 榜上有名啊。

php 最近公布影响几乎所有版本的漏洞,修补了没?
我在出租屋流量连接公司专线的 wireguard ,限速 50KB ,卡得死死的,所以没有任何幻想。
2 天前
回复了 easyii 创建的主题 问与答 一类卡到期,银行的骚操作
我的是娇商银行,10 年,到期会邮寄到附近网点(自己选择银行),提交资料后几天就到了,领卡时营业员让旧卡直接失效就可以了,无缝切换。
@ShinichiYao

确实是,这事逼得我都只能升级自己的程序了,实在是不想改 php 做兼容新版本。。。。

要不是我不懂开发 php 的语言(好像是 C++?),恨不得自己写个补丁把 php 修补了发布出来,5.X+7.X+8.0 也才 11 个版本,就算加上 4.x 也才十几个。毕竟不知道什么时候用得上。

哪怕是修补几个关键版本都好,比如 php5.6 7.4 ,因为其他版本语法基本没什么变化,可以无痛升级。
每个人都有一些“被回忆杀死”的场景。

从心理学(狗屁)的角度说,就是你没有释怀,没有接纳那件事情,最笨的方式就是多角度分析,慢慢接纳。心理咨询就是有人陪你去聊这些事情,巴拉巴拉拆开细节,各种角度分析。然后就慢慢接纳了,也就释怀了。

释怀后,你会对这段记忆越来越模糊,直到没有机会触发它。有时候你仔细去找寻这段回忆,都无法找到,因为放下了。
@ShinichiYao
不是老漏洞,是本月 6 号修复的,上个月才发现的新漏洞。

@ms17010
没测试,有的文章说 5.X 7.X 8.X 都有影响,只是官方不管了(超过 3 年服务期,不修复)
逼着大家升级 8.X (连 8.0 都不管了,只修补了 8.1 8.2 8.3 )
能弹窗的话,写个脚本自动点按钮就可以了。
@ThorTso 哈哈,原来如此,谢了
我来 V2 很多很多年了。

仍然还有个很冒昧的问题。

为什么你们很介意帖子在那个节点呢,会有什么影响吗?
你没有签劳动合同,要给双倍工资
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   1512 人在线   最高记录 6679   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 23ms · UTC 23:55 · PVG 07:55 · LAX 16:55 · JFK 19:55
Developed with CodeLauncher
♥ Do have faith in what you're doing.