首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Coding
V2EX  ›  Apple

开发者无法升级 iOS13 ?

  •  
  •   representative · 194 天前 · 3027 次点击
    这是一个创建于 194 天前的主题,其中的信息可能已经有所发展或是发生改变。

    pc 上显示需要最新的 iTunes,但是我已经是最新。 mac 上显示无法链接更新服务器.... lol orz 一夜没睡简直心情爆炸

    15 回复  |  直到 2019-06-04 22:14:08 +08:00
        1
    shallby2   194 天前   ♥ 1
    需要升级 Xcode 11 beta 或者 macOS Catalina
        2
    representative   194 天前
    @shallby2 确认嘛....
        3
    shallby2   194 天前
    @representative 自己没试,但是看 Twitter/Reddit 上都这么说而且有 post 确认……
        4
    representative   194 天前
    @shallby2 确认 谢谢
        5
    RHFS   194 天前 via iPhone
    @representative 最新的意思 是 你需要测试版的最新 可以直接装秒速文件更新
        6
    RHFS   194 天前 via iPhone
        7
    Leronron   194 天前
    @RHFS 也不知道什么时候出来
        8
    Zhengqing   194 天前
    这次需要拿电脑装,非开发者也可以
        9
    RHFS   194 天前 via iPhone
    @Leronron 估计要 beta2 了
        10
    ahaxzh   194 天前
    @Zhengqing 下载链接有了么
        11
    di11wei   194 天前
    开发者网站下载固件的时候不是有提示么? Installation requires macOS 10.15 beta or Xcode 11 beta. Install via iTunes.
        12
    Zhengqing   194 天前 via iPhone
    @ahaxzh 有 你去爱范儿什么的上面搜就可以搜的到 因为不知道你是什么机型 我就不贴链接了
        13
    jameskuk   194 天前
    不用升级系统,插上手机更新的时候,会让你更新驱动,更新完驱动就能刷了。我驱动一直下不下来,装了 beta 版的 Xcode 也可以,里边是有驱动的。
        14
    Creolophus   194 天前
    @di11wei 这句话我没太看明白...不是 macOS 10.15 把 iTunes 给丢垃圾桶了么...为啥还写 via iTunes
        15
    ooinxm   194 天前 via iPhone
    @Creolophus 升级到 10.15 以后,在 finder 里面找到你的 iPhone,在 iPhone 页面点击升级( update )的时候键盘按住 option,然后选择你下载的 IPSW 文件就可以升级 iOS13 了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1014 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 26ms · UTC 18:14 · PVG 02:14 · LAX 10:14 · JFK 13:14
    ♥ Do have faith in what you're doing.