V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Hoveray
V2EX  ›  Apple

求助 关于显示器 typec 反向供电问题

  •  
  •   Hoveray · 2021-06-29 11:12:42 +08:00 · 2318 次点击
    这是一个创建于 407 天前的主题,其中的信息可能已经有所发展或是发生改变。

    M1 MBA,升级 Monterey 之后有很个奇怪的问题,就是如果连接显示器的 typec 线插拔,那么再次插入笔记本的时候笔记本就不供电,但是视频输出正常。唯一的解决方法就是重启。原先 Big Sur 的时候插拔供电没有问题。心想今天 beta2 出来有可能会解决这个问题,但是现在看来仍然没有。不知道有没有大神有思路。非常感谢。

    15 条回复    2021-07-07 11:38:18 +08:00
    luhe
        1
    luhe  
       2021-06-29 11:36:28 +08:00 via iPhone
    截图
    Hoveray
        2
    Hoveray  
    OP
       2021-06-29 11:38:22 +08:00
    @luhe 需要什么截图?
    luhe
        3
    luhe  
       2021-06-29 11:43:04 +08:00 via iPhone
    @Hoveray 笔记本不供电是什么意思
    luhe
        4
    luhe  
       2021-06-29 11:44:51 +08:00 via iPhone
    @Hoveray 此时电量多少,有没有开启电池优化
    Hoveray
        5
    Hoveray  
    OP
       2021-06-29 11:45:24 +08:00
    @luhe 就是右上角电池标志没有显示在充电或者插电 系统报告里也写的没有插电源
    Hoveray
        6
    Hoveray  
    OP
       2021-06-29 11:47:06 +08:00
    @luhe 跟电池优化应该没关系 系统报告里压根就显示的没接电源
    luhe
        7
    luhe  
       2021-06-29 12:07:21 +08:00 via iPhone
    @Hoveray 我不会了,你发下显示器型号等下一个有缘人吧
    Hoveray
        8
    Hoveray  
    OP
       2021-06-29 12:12:50 +08:00
    @luhe 感谢!显示器型号是 AOC LV273HUPR
    zhouweiluan
        9
    zhouweiluan  
       2021-06-29 17:40:59 +08:00
    如果原本 Big Sur 是没问题的
    建议等 Monterey 正式版出来再看看
    毕竟现在是 Beta 环境,还没到正式环境的话出现什么问题都说不准。只能暂时归为 beta 的 bug 。
    而且现在还只是 beta2,解决问题不会太快。往年都是一直测试到 beta10+
    zhouweiluan
        10
    zhouweiluan  
       2021-06-29 17:44:51 +08:00
    可以考虑一下 feedback 给 Apple
    zshstc
        11
    zshstc  
       2021-06-29 20:16:06 +08:00
    一样的显示器,一样的问题

    https://www.v2ex.com/t/783809#reply12
    bluesakura
        12
    bluesakura  
       2021-06-29 21:42:30 +08:00
    是 bug, 不止 M1,Intel 的也有问题,系统降级也不行。
    Hoveray
        13
    Hoveray  
    OP
       2021-06-30 08:37:24 +08:00
    @zhouweiluan 感谢回复!如果是 bug 的话就不担心了。已经报告给 apple 了,之前就怕是硬件故障。
    Hoveray
        14
    Hoveray  
    OP
       2021-06-30 08:40:05 +08:00
    @zshstc 应该是一样的问题,但是尽管我也显示的是 8w 但是感觉充电速度并没有受影响,不知道你的怎么样(重启之后)
    jmllx1963
        15
    jmllx1963  
       2021-07-07 11:38:18 +08:00 via iPad
    一样的问题 蹲一个看看 beta3 会不会修复
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1212 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 27ms · UTC 23:02 · PVG 07:02 · LAX 16:02 · JFK 19:02
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.